UA-HD66C rev.2 manual

UA-HD66C rev.2.1 (build 000406)

取扱説明書

安全のために

本製品を取扱う前に、この注意事項を必ずお読みください。
不適切な組込み、取扱により生じたデータの損失ならびに直接的、間接的の損害につきましては、一切の保証をいたしません。
重要なデータに関しては、バックアップを行ってください。本製品によるデータの破損、消滅につきましては一切の責任を負いかねます。
本製品の運用を理由とする損失、逸失利益等の請求につきましては、いかなる責任も負いかねます。
本製品は、人命に関わる設備や機器、および高度な信頼性を必要とする機器や設備への組込みや、制御等の仕様は意図されていませんので、このような設備、機器、制御システムへ本製品を使用され、人身事故、財産損害などが生じても、いかなる責任も負いかねます。
記載事項を熟読の上、常識範囲内での使用をお守りください。

・ 取付取外しの際は、必ずパソコンの電源ケーブルを外して作業してください。

・ 必ず手順どおりに作業を行ってください。

・ BIOSアップデート中は絶対にパソコンの電源を切らないでください。
  また、停電の恐れがある環境での作業はお止めください。

・ 本体・添付品の角、金属部分、凹凸部分等で負傷しないよう、取扱は注意してください。
  また、本来の目的以外の使用やマニュアルの記載内容以外の使用は、絶対にしないでください。

・ マニュアルは、いつでも使用できるように保管しておいてください。

・ 高温多湿、温度差の激しい場所や煙草の煙、ホコリや振動の激しい場所、薬品の噴霧されている場所等でのご使用は避けてください。
  また、絶対に液体をかけないでください。火災や感電、故障の危険があります。

・ いかなる理由があっても本機、付属品を絶対に分解・改造しないでください。怪我や感電の危険があります。
  分解・改造した形跡が認められた物は、保証期間中であっても有償修理となります。また、場合によっては修理対象外となります。

・ むやみに落としたり、投げたり、重い物を載せる等、乱暴な扱い方はしないでください。

・ 本機の取付は、マニュアルで定められた方法を守ってください。

・ 静電気は、全ての機器の故障原因になりますのでご注意ください。あらかじめ他の金属部分等（水道蛇口等）に触れて体内の静電気を放電しておいてください。（ガス管等の発火する危険性のある物は不可）

・ 本機の故障や誤操作、その他の原因で、接続されている機器に記録されているデータを失った場合、弊社ではデータの保証はいたしかねます。また、添付ソフト、ドライバ等の消失、紛失についても同様です。万が一のためにもデータのバックアップは必ず行ってください。

本ファイルおよび内容の無断転載、引用を禁じます。

取り扱い説明に進む⇒


パソコンのBIOS(CMOS)設定

BIOS設定を表示する方法は、パソコンによって異なります。
必ずパソコンのマニュアルを見て行ってください。

※パソコンBIOSの内容に関しては、弊社では一切お答えできません。各パソコンメーカーにお問い合わせください。

手順を間違えたり、設定を変更することにより、パソコンが起動しなくなる場合があります。
この点につきましては、一切責任を負いかねますので、お客様の責任で慎重に作業してください。

例として、富士通のFMV-5100D4のBIOSについて表示します。

1. パソコン起動時（画面左下にキーを押すように表示が出ます）に Ctrl+Alt+Esc の3つのキーを同時に押します。

2. 次のBIOS設定メニューが表示されますので、「PCI System Configuration」を選択します。

3. Enterキーを押して選択したら、次のように「PCI IRQ Setting」が「Auto」になっているはずです。

4. 「PageUp/PageDown」キーを使用して、「Manual」に変更します。

5. PCI Slot 1～3 に設定値を割り当てます。（IRQ 9,10,11が空いている場合の例)

6. 「Esc」キーを押して、次の画面が表示されたら「Yes」をEnterキーで押して保存します。


1

1. メール送信をクリックします。

2. ご使用のメールソフトが起動して、メール送信画面になるはずです。形式がテキストになっている場合はHTMLに変更してください。

3. 件名の所に 「サポート依頼」と記入します。

4. サポート依頼の画面にクリックして切り替えます。

5. サポート依頼の画面を右クリックして、「すべてを選択(A)」を選びます。

6. 反転している部分をもう一度右クリックして、「コピー(C)」を選びます。

7. メールの画面に切り替えます。

8. 本文の欄を右クリックして、貼り付けを選びます。

9. サポート依頼ページが貼り付けられましたので、欄に記入してください。

10. 記入が終わりましたら、送信してください。


はじめに

ULTRA ATA/66 コントローラカードをお買い上げいただき、ありがとうございました。
このULTRA ATA/66 コントローラカードには、Ultra ATA/66プロトコルをサポートするIDEハードディスクドライブコネクタが2基装備され、リアルタイムビデオ、マルチメディア、高パフォーマンスオペレーティングシステムなどの過酷な用途に最適となっています。
ULTRA ATA/66 コントローラカードは、マザーボード上のどの32ビットPCIスロットにも簡単にインストールできます。
ULTRA ATA/66 コントローラカードの2基のコネクタではIDE、EIDE、Fast-ATA、およびUltra-ATAを含め、どのIDEデバイスについてもマスタ/スレーブの組合せがサポートされます。このコントローラのタイミングレジスタは独立してプログラム可能なように設計されているため、他の規格によるデバイスもパフォーマンスを犠牲にすることなく接続可能です。

機能

・ 最大66MB/秒の持続転送レート
・ 最大133MB/秒のバースト転送レート（PCIバス経由）
・ 2連独立チャネルPCI IDEバスマスタコントローラ
・ PCIプラグアンドプレイに対応
・ IDEおよびSCSIコントローラと共存可能
・ 最大128GBまでのIDEハードディスクドライブをサポートする、LBA変換およびExtended Int 13を備えたBIOSを基板上に搭載
・ フラッシュ可能なBIOSによりアップグレードが簡単
・ ホスト-スレイブデバイス間を長くしたケーブルを同梱。一般的なケーブルではほとんど不可能だったスレイブデバイスの接続が可能になります。

BIOS v.1.20以降の新機能

・ カードに接続されたデバイスの、動作モードを独立して指定、保存可能。
・ カードに接続された複数のHDDから、任意の起動ドライブを指定可能。

内容物の確認

本製品には次のものが含まれています。

● UA-HD66C rev.2 本体
● インターフェイスケーブル(UltraATA66対応80pin)
      ※本製品に添付されているケーブルは、一般的な環境でスレイブデバイスが
        接続しやすいように設計された特殊仕様です。
        接続状況によってはコネクタの位置が合わない場合もありますので、その
        際は市販のUltra ATA66対応ケーブルをお買い求めください。

          標準品 →

          添付品 →

● インストレーションFD （取扱説明ファイル、Windows95/98, Windows NT4.0, Windows2000 ドライバ）
● 保証書

万一、不足しているものや損傷しているものがあれば、弊社にご連絡ください。

動作環境および必要な機器

コンピュータ： IBM互換機(DOS/Vパソコン)で、空きPCIバス(バスマスタ)を搭載しているもの。

OS： Windows95/98、WindowsNT、Windows2000、（予定）Linux

ブラウザ： Internet Explorer 4.0以上またはNetscape Navigator 4.0以上

各部の名称


Windows95を使用の場合

Windows95(OSR1)を使用の場合

■ Windows95には大きく2つのバージョンがあります。
バージョンを確認するには、マイコンピュータを右クリックしプロパティの全般を表示させます。

 | バージョン末尾 | サポートされるフォーマット | 最大パーティションサイズ
Windows95 Windows95OSR1 | ... ...a | FAT16/VFAT16 | 2GB
Windows95OSR2 Windows95OSR2.5 | ...B ...C | FAT16/VFAT16/FAT32 | 2TB（2000GB)

この表にある通り、OSR1では2GBまでのパーティション（領域）までしか認識できません。
20GBのハードディスクドライブを購入した場合でも、2GBのパーティションが、C:,D:,E:,F:,G:,... と10個できてしまいます。
つまり、2GBのハードディスクドライブの容量が不足したので新たにハードディスクドライブを購入しても、ほとんど解決にはなりません。
この問題は、Windowsの仕様によるもので、パソコンの機能には関係ありません。

■ 次にパソコンのハードディスクドライブ容量制限について説明します。
IDEのハードディスクドライブには幾つかの容量制限がありました。
これは2つの理由から起きます。

1. IDEの規格による制限

方式 | IDE | E-IDE | E-IDE拡張
解決技術 | - | LBA | INT13
最大容量 | 524MB | 8.4GB | 128GB

2. パソコンBIOSの機能による制限

ハードディスクドライブや他のデバイス（USBなど)をパソコンで使用するには、チップセットが対応し、基本プログラムであるBIOSがデバイスを認識しなければなりません。
特にハードディスクドライブについては、大容量化がどんどん進み、パソコンメーカーは常に新しいBIOSプログラムを提供しないと、新型のハードディスクドライブを認識させることができません。
過去の多くのパソコンには、E-IDEであっても概ね次の容量の制限がありました。

2.1GB / 4.3GB / 8.4GB （一部 1.3GB / 6.4GB）

通常、BIOSのアップデートをすることで、128GB（または8.4GB）までのハードディスクドライブを認識させることができます（速度は向上しません）。
しかし、大手パソコンメーカーのほとんどは、BIOSのサポートを行っていません。
つまり、パソコンは128GB（または8.4GB）まで使用できる性能がありながら、更新BIOSを入手できない場合は最新のハードディスクドライブを認識させることができません。

このコントローラカードは、上記のBIOS制限があるパソコンでも、コントローラカード上のBIOSがパソコンBIOSに取って代わり、ハードディスクドライブを認識します。
よって、パソコンBIOSのアップデートができなくても128GBまでのハードディスクドライブを使用できます。
しかも、UltraATA66の高速転送が可能になります。

■ 上記のことを混同しないことが肝心です。
現状ある制限が、Windowsの制限なのか、パソコンの制限なのかを正しく理解してください。
例えば、このコントローラカードを使用すれば、20GBのハードディスクドライブを認識することができますが、Windows95OSR1でCドライブを20GBにできるわけではありません。

■ Windows98へアップグレードすることをお勧めします。
Windows95OSR2は市販されていませんので、2GBを超えるパーティション（FAT32）を使用するにはWindows98にアップグレードする必要があります。
Windows98を使用すれば、先の例の20GBのハードディスクドライブは全てCドライブとして使用できます。

Windows98のアップグレード版を購入した場合は注意が必要です。
新しいハードディスクドライブにWindows98をインストールする前に、パーティションを確保しておく必要がありますが、Windows95OSR1の起動ディスクでは、2GB以上のパーティションを確保できません。
この場合、既設のWindows95がインストールされたハードディスクドライブに、まずWindows98をインストールする必要があります。（空き容量が足りない場合は、データなどをバックアップして、ハードディスクドライブから削除してください）
その後、Windows98起動ディスクを作ります。
このディスクを使用して、後述する「OSへのインストール」の手順を行います。

※インストールの方法に関しては、各取扱説明書をよく読んで行ってください。コントローラカード以外の質問はご遠慮ください。
また、インストールに関しては弊社では一切責任を負いかねます。購入もとの指示に従って行ってください。


ジャンパー設定

ジャンパー設定について

IDEのハードディスクドライブ（以下HDD）を取り付ける前に、ジャンパー設定について正しく理解し、設定する必要があります。
この設定が間違っていると、正しく動作しないだけでなく、故障の原因となります。

●IDEは「single(シングル)」「master(マスター)」「slave(スレイブ)」の3つのドライブ設定があります。
   Cable Select(CS) という設定方法もありますが、確実に動作させるためには使用しないことをお勧めします。

    single 　- HDDを1台のみ接続する設定。
    master - HDDを2台接続し、ドライブ文字が前になる設定。(一般にドライブC)
    slave 　- HDDを2台接続し、ドライブ文字が後になる設定。(一般にドライブD)

●EIDEは「primary(プライマリ)」と「secondary(セカンダリ)」の2つのチャンネルがあります。

    primaryに接続されているHDDのドライブ文字が前になります。

上記のことから、起動ドライブはprimaryのsingleまたはmasterに設定します。
増設ドライブはprimaryのslaveまたはsecondaryの3ついずれか正しい設定にします。

slaveにして接続する場合、増設HDDをslaveにするだけでは不十分です。1台目のHDDの設定をsingleまたはCSからmasterに変更する必要があります。（HDDによりsingleとmasterの設定が同じ場合があります。この場合は変更する必要がありません。）

●ジャンパー設定は何を見ればいいのでしょうか

    下記に主なHDDのジャンパー設定を載せますが、 [image] 一番確実な方法はHDDの表面の印刷を見ることです。


HDD設定

HDDのUltraATA66の設定について

HDDがUltraATA(DMA)66に対応していれば、このカードを接続することにより、UltraATA66で動作させることができます。UltraATA33対応のHDDの場合はUltraATA33で動作させることができます。

HDDのモード設定を変更を必要とする場合があります

HDDによっては、ユーティリティソフトなどを使用して、Ultra66ATA設定に変更しなければいけない機種があります。
各HDDメーカーのホームページにアクセスして、事前に確認しておいてください。
この点に付きまして、当社HDD製品以外に関してはサポート致しかねます。各HDDメーカーまたは代理店に問い合わせください。

ユーティリティソフトやROM更新をする場合は、一般にオンボードのIDEにHDDが接続されている必要があります。
当カードに接続した場合、ソフトはHDDを認識しません。
この場合は、まずオンボードIDEにHDDを接続して作業を行ってください。その後、当カードに接続を変更しなおしてください。
これは、ソフトウェアが該当のHDDを探す際に、オンボードIDEのアドレスのみをスキャンするので、カード上のHDDを認識できないためです。


機器の接続・設置

こちら側のウィンドウをクリックしてからブラウザの印刷ボタンをクリックしてください。

ハードウェアのインストール

全ての機器の電源を切った状態で行ってください。

アースされた金属に手を触れるなどして、体の静電気を放電してから作業を開始してください。

コントローラカードをコンピュータへインストールするのは簡単です。このカードはマザーボード上の、空いているどの32ビットPCIスロットにも装着できます。

起動可能なSCSIカード+SCSI HDD と一緒に使用する場合は、一般にPCIスロットの順序で起動されます。本カードに接続したHDDから起動させたい場合は、SCSIカードより上のバスに取付けてください。
また、SCSIカードのBIOSを無効にする方法もあります。この方がより安定します。無効にしてもWindows上での動作には支障はありません。無効にする方法に関してはSCSIカードの説明書をお読みください。

SCSIカードやマルチメディア用のカード（MPEG,ビデオキャプチャーなど）を使用している場合は、ごくまれにPnP設定が衝突してWindowsが停止する場合があり、パソコンによってはWindowsの再インストールを必要とする場合があります。
このようなカードを使用している場合は、安全のため最初に本カードとビデオカード（モニタを接続するカード）以外の全てのカードを外してください。
本カードのインストールが完了したら、カードを元に戻してください。詳細はトラブルシューティングを参照ください。

コントローラカードのインストール手順

1 | パソコンの電源を切り、全てのケーブルを取り外します。
2 | コンピュータのケースカバーを取り外します。
3 | マザーボード上の空いているPCIスロットからカバーを取り外します。
4 | コントローラカードを袋から出し、スロットに挿入します。 その際に基板には手を触れないようにします。 しっかりおくまで挿入できたら、ねじで固定します。 ※ねじは付属していません。パソコン（ケース）に付属のねじを使用ください。
5 | パソコンのメインボード（主基板）に接続されているアクセスLEDケーブルを外し、コントローラカードのアクセスLEDコネクタに接続すると、カードに接続したデバイスが動作時にLEDが点灯します。 ※メインボードに接続されているHDDやCD-ROMドライブはアクセスしてもLEDが点灯しなくなります。メインボードに接続されたデバイスを動作時に点灯させてい場合は、この配線変更をしないでください。 ※メインボードに接続されたアクセスLEDケーブルに位置につきましては、パソコンの説明書を見るかパソコンメーカーにお問い合わせください。 コネクタ側の+がケーブル側の+と揃っていることを確認します。 ※パソコン（ケース）によってはアクセスLEDケーブルを取り外すことができない機種もあります。この場合は点灯させることができません。

ハードディスクドライブのインストール手順

すでにWindows NTオペレーティングシステムがインストールされているコンピュータにコントローラカードをインストールする場合は、ドライバソフトウェアをインストールするまでハードディスクドライブをコントローラカードに接続しないでください。
ドライバがないと接続されたドライブは起動できません。Windows98/95の場合は先に接続します。

1 | コントローラカードに接続するハードディスクドライブのジャンパを、シングル/マスター/スレイブが正しくなるよう設定または確認します。ジャンパー設定の項を参照
2 | ハードディスクドライブを増設する場合は、ドライブをコンピュータのハードディスクドライブベイに取り付けます。 ※取り付けに際しては、ハードディスクドライブの取扱説明書に従って正しく取り付けしてください。ドライブ取付方法の問い合わせはご遠慮ください。 また、取り付けにおける事故・損害等に関しては一切責任を負いかねます。相談等は購入になったドライブメーカーにお願いします。
3 | 既設のハードディスクをコントローラカードに接続しなおす（交換）には、既設のIDEケーブルをドライブ側およびメインボード側から取り外します。 インターフェイスケーブルを、ハードディスクドライブとコントローラカードのIDEコネクタに接続します（すでにWindows NTオペレーティングシステムがインストールされている場合を除きます‐前記の記述をご覧ください）。 ケーブルの色の付いている側がピン1です。 青いケーブルコネクタをコントローラカードのコネクタに接続します。
4 | 2台のドライブを同一のケーブルで接続する場合は、片方がマスタードライブ、もう片方がスレイブとしてジャンパー設定されていることを確認します。

Ultra ATA/66ハードディスクドライブをコントローラカードに接続するには、80線40ピンのケーブルを使用する必要があります。パッケージには80線40ピンのケーブルが1本付属しています。セカンダリ(IDE2)にもUltra ATA/66HDDを接続する場合は、別途お買い求めください。

その他のデバイスのインストール手順

本コントローラカードには、合計４台のデバイスを接続できます。（ケーブルの長さやコネクタの位置の関係で取り付けできない場合もあります）
ハードディスクドライブだけでなく、CD-ROMドライブ、CD-R/RWドライブ、DVDドライブ、MOドライブ、ZIPドライブなどのATAPI機器を使用できます。
これらのデバイスを取り付ける際には、ハードディスクドライブと同様に、ジャンパー設定を正しく行い、各デバイスの取扱説明書に従って取り付けを行ってください。

ただし、一つのCD-ROM（CD-R/RW,DVD)ドライブは、コントローラカードには接続せずに、従来どおりにオンボードに接続することをお勧めします。
起動FD（ディスク）やDOS上では、CD-ROMドライブを動作させるためにDOS用のデバイスドライバ（各ドライブメーカーから提供されています）を使用します。
一般に、このドライバは自社のCD-ROMドライブを認識する際に、オンボードIDEのアドレス（場所）のみを探します。つまりカード上に接続されているCD-ROMドライブはアドレスが異なるため認識されません。（Windows上では認識されます）
このため、OSの再インストールのときに不都合が起きますので、従来どおりにオンボードに接続してください。
もっとも、必要な際に、オンボードに接続しなおしても結構です。


OSへのインストール

こちら側のウィンドウをクリックしてからブラウザの印刷ボタンをクリックしてください。

OSへのインストール　　ジャンプ⇒ Windows95/98 　 WindowsNT 　 Windows2000

このセクションでは、さまざまなオペレーティングシステムにおける、UA-HD66Cドライバのインストール手順について説明しています。

インストール中にパソコンが停止したり、HDDが認識されない場合は、すぐにトラブルシューティングを見てください。

■ Windows 95/98

● Windows 95/98のインストール中にドライバをインストールする場合
    - ハードディスクドライブを交換する場合など、新たにWindowsをインストールする場合

次の3つのセクションでは、UA-HD66CドライバをWindows 95/98と同時にインストールする場合の手順を説明しています（コントローラカードはすでに装着されているものとします）。

Windows 95 4.00.950/4.00.950A

1 | コントローラカードの装着とハードディスクドライブの設定・取付・ケーブルの接続を行った後、必要な場合はハードディスクドライブのパーティション設定とフォーマットを行います。（Windows95を使用の場合も参照ください） ※パーティション設定・フォーマットの方法については、ハードディスクドライブの取扱説明書に従って正しく行ってください。この点に関する問い合わせはご遠慮ください。 また、パーティション設定・フォーマットにおける事故・損害等に関しては一切責任を負いかねます。相談等は購入になったドライブメーカーにお願いします。
2 | Windows 95を通常の手順に従ってインストールします。 ※手順については、パソコンメーカーまたはマイクロソフト社の取扱説明書に従って正しく行ってください。この点に関する問い合わせはご遠慮ください。
3 | インストールが終わったら［スタート］メニューから［設定］を選択します。
4 | ［設定］メニューから［コントロール パネル］を選択します。
5 | ［コントロール パネル］ウィンドウで［システム］アイコンをダブルクリックします。
6 | ［システム］ウィンドウで［デバイス マネージャ］タブを選択します。
7 | 階層表示の［その他のデバイス］の下に［PCI Mass Storage Controller］という項目が2つ表示されています。このうち1つを選択して［プロパティ］ボタンをクリックします。
8 | ［プロパティ］ウィンドウで［ドライバ］タブを変更し、［ドライバの変更］ボタンをクリックします。
9 | 「インストレーションFD」ディスクをドライブA:に挿入します。
10 | ［デバイスの種類］ダイアログボックスで［SCSIコントローラ］を選択し、［OK］をクリックします。
11 | ［デバイスの選択］ダイアログボックスで［ディスク使用］をクリックします。
12 | テキストボックスに「A:\」と入力し、［OK］をクリックします。「System TALKS Inc. UA-HD66C IDE Controller」が見つかったというメッセージが表示されるはずです。
13 | ［OK］をクリックします。次のウィンドウでも［OK］をクリックします。
14 | デバイスを安全に削除できるかどうかについて、テストを行うかどうかを確認するメッセージが表示されたら［キャンセル］をクリックします。
15 | コンピュータを再起動するかどうかを尋ねられたら［いいえ］をクリックし、手順7に戻りもう一つの項目も同様に設定します。もう一度再起動するかどうかを尋ねられたら［はい］をクリックします。ドライブA:からディスクを取り出すことを忘れないでください。

Windows 95 4.00.950B (OSR2)

1 | コントローラカードの装着とハードディスクドライブの設定・取付・ケーブルの接続を行った後、必要な場合はハードディスクドライブのパーティション設定とフォーマットを行います。 ※パーティション設定・フォーマットの方法については、ハードディスクドライブの取扱説明書に従って正しく行ってください。この点に関する問い合わせはご遠慮ください。 また、パーティション設定・フォーマットにおける事故・損害等に関しては一切責任を負いかねます。相談等は購入になったドライブメーカーにお願いします。
2 | Windows 95を通常の手順に従ってインストールします。 ※手順については、パソコンメーカーまたはマイクロソフト社の取扱説明書に従って正しく行ってください。この点に関する問い合わせはご遠慮ください。
3 | インストールが終わったら［スタート］メニューから［設定］を選択します。
4 | ［設定］メニューから［コントロール パネル］を選択します。
5 | ［コントロール パネル］ウィンドウで［システム］アイコンをダブルクリックします。
6 | ［システム］ウィンドウで［デバイス マネージャ］タブを選択します。
7 | 階層表示の［その他のデバイス］の下に［PCI Mass Storage Controller］という項目が2つ表示されています。このうち1つを選択して［プロパティ］ボタンをクリックします。
8 | ［プロパティ］ウィンドウで［ドライバ］タブを変更し、［ドライバの更新］ボタンをクリックします。
9 | Windowsにドライバを探させるかどうかを尋ねられたら［はい（推奨）］を選択します。
10 | 「インストレーションFD」をドライブA:に挿入し、［次へ］をクリックします。
11 | ドライバが見つからないと表示されたら［場所の指定］をクリックします。
12 | ［場所の指定］ダイアログボックスで「A:\」と入力します。
13 | ［OK］をクリックします。「System TALKS Inc. UA-HD66C IDE Controller」が見つかったというメッセージが表示されるはずです。
14 | ［完了］をクリックします。（「Hpt366.mpd」ファイルを見つけられない場合は、［ファイルのコピー元］テキストボックスに「A:\」と入力します。
15 | コンピュータを再起動するかどうかを尋ねられたら［いいえ］をクリックし、手順7に戻りもう一つの項目も同様に設定します。もう一度再起動するかどうかを尋ねられたら［はい］をクリックします。ドライブA:からディスクを取り出すことを忘れないでください。

Windows 98

1 | コントローラカードの装着とハードディスクドライブの設定・取付・ケーブルの接続を行った後、必要な場合はハードディスクドライブのパーティション設定とフォーマットを行います。 ※パーティション設定・フォーマットの方法については、ハードディスクドライブの取扱説明書に従って正しく行ってください。この点に関する問い合わせはご遠慮ください。 また、パーティション設定・フォーマットにおける事故・損害等に関しては一切責任を負いかねます。相談等は購入になったドライブメーカーにお願いします。
2 | Windows 98を通常の手順に従ってインストールします。 ※手順については、パソコンメーカーまたはマイクロソフト社の取扱説明書に従って正しく行ってください。この点に関する問い合わせはご遠慮ください。
3 | インストールが終わったら［スタート］メニューから［設定］を選択します。
4 | ［設定］メニューから［コントロール パネル］を選択します。
5 | ［コントロール パネル］ウィンドウで［システム］アイコンをダブルクリックします。
6 | ［システム］ウィンドウで［デバイス マネージャ］タブを選択します。
7 | 階層表示の［その他のデバイス］の下に［PCI Mass Storage Controller］という項目が2つ表示されています。このうち1つを選択して［プロパティ］ボタンをクリックします。
8 | ［プロパティ］ウィンドウで［ドライバ］タブを変更し、［ドライバの更新］ボタンをクリックします。
9 | ［現在のドライバより最適なドライバを検索する（推奨）］を選択し、［OK］をクリックします。
10 | ［検索場所の指定］を選択し、テキストボックスに「A:\」と入力します。
11 | 「インストレーションFD」ディスクをドライブA:に挿入します。
12 | ［次へ］をクリックします。「System TALKS Inc. UA-HD66C IDE Controller」が見つかったというメッセージが表示されるはずです。
13 | ［次へ］をクリックし、［完了］をクリックします。コンピュータを再起動するかどうかを尋ねられたら［いいえ］をクリックし、手順7に戻りもう一つの項目も同様に設定します。もう一度再起動するかどうかを尋ねられたら［はい］をクリックします。ドライブA:からディスクを取り出すことを忘れないでください。

● Windows 95/98 がインストール済みのシステムにドライバをインストールする場合
    - 使用中のハードディスクドライブをコントローラカードに接続変更する場合や、ハードディスクドライブを増設する場合

次の3つのセクションでは、Windows 95/98がすでにインストールされたシステムに対し、UA-HD66Cドライバをインストールする場合の手順を説明しています。

Windows 95 4.00.950/4.00.950A

1 | コントローラカードの装着とハードディスクドライブのジャンパー設定・取付・ケーブルの接続を行った後、コンピュータの電源を投入し、Windowsを起動します。
2 | ［新しいハードウェアが見つかりました］が表示され、「PCI Mass Strage Controller」が見つかったことが示されます。
3 | 「インストレーションFD」をドライブA:に挿入します。
4 | ［メーカー提供のドライバ］をクリックし、［OK］をクリックします。
5 | ドライバが見つかり、コンピュータを再起動するかどうかを尋ねられたら［はい］をクリックします。ドライブA:からディスクを取り出すことを忘れないでください。
6 | 再起動後に手順2に戻り、もう一度再起動するかどうかを尋ねられたら［はい］をクリックします。

Windows 95 4.00.950B (OSR2)

1 | コントローラカードの装着とハードディスクドライブのジャンパー設定・取付・ケーブルの接続を行った後、コンピュータの電源を投入し、Windowsを起動します。
2 | ［ドライバの更新］が表示され、「PCI Mass Storage Controller」が見つかったことが示されます。
3 | 「インストレーションFD」ディスクをドライブA:に挿入します。
4 | ［次へ］をクリックします。「System TALKS Inc. UA-HD66C IDE Controller」が見つかったと表示されます。
5 | ［完了］をクリックします。「インストレーションFD」ディスクの挿入を求められたら［OK］をクリックします。
6 | 「Hpt366.mpd」ファイルが見つからないというメッセージが表示されたら［ファイルのコピー元］テキストボックスに「A:\」と入力します。
7 | コンピュータを再起動するかどうかを尋ねられたら［はい］をクリックします。ドライブA:からディスクを取り出すことを忘れないでください。
8 | 再起動後に手順2に戻り、もう一度再起動するかどうかを尋ねられたら［はい］をクリックします。

Windows 98

1 | コントローラカードの装着とハードディスクドライブのジャンパー設定・取付・ケーブルの接続を行った後、コンピュータの電源を投入し、Windowsを起動します。
2 | ［新しいハードウェアが見つかりました］が表示され、「PCI Mass Storage Controller」が見つかったことが示されます。
3 | ［次へ］をクリックし、表示されるリストボックスから［現在のドライバより最適なドライバを検索する］を選択します。
4 | ［次へ］をクリックし、表示される選択肢から［検索場所の指定］を選択します。
5 | 表示されるテキストボックスに「A:\」と入力します。
6 | 「インストレーションFD」をドライブA:に挿入します。
7 | ［次へ］をクリックします。「System TALKS Inc. UA-HD66C IDE Controller」が見つかったというメッセージが表示されるはずです。
8 | ［次へ］をクリックし、［完了］をクリックします。
9 | コンピュータを再起動するかどうかを尋ねられたら［はい］をクリックします。ドライブA:からディスクを取り出すことを忘れないでください。
10 | 再起動後に手順2に戻り、もう一度再起動するかどうかを尋ねられたら［はい］をクリックします。

ドライバの確認

ドライバが正しく読み込まれたことを確認するには［スタート］メニューから［設定］を選択します。［コントロール パネル］を選択し、［システム］アイコンをダブルクリックします。［デバイス マネージャ］タブを選択し、［SCSIコントローラ］の前の［+］をクリックします。［System TALKS Inc. UA-HD66C IDE Controller］が2つ表示されるはずです。

■ Windows NT

ドライバディスクを作成してください。 作成方法はこちら

● Windows NT のインストール中にドライバをインストールする場合

1 コントローラカードの装着とハードディスクドライブの設定・取付・ケーブルの接続を行った後、Windows NTディスクから起動してシステムのインストールを開始します。
a） | ディスクによるインストール：システムをWindows NTインストールディスクにより起動します。
b） | ディスクを使用しないインストール：ディスクから起動し、「WINNT/B」と入力します。ファイルのコピー後、システムは再起動します。再起動中に「Setup is inspecting your computer's hardware configuration...」というメッセージが表示されたら <F6> キーを押します。
c） | CD-ROMによるインストール：CD-ROMから起動し、「Setup is inspecting your computer's hardware configuration...」というメッセージが表示されたら <F6> キーを押します。
2 | ［セットアップへようこそ］ウィンドウが表示されたら［Enter］を押します。
3 | 次の画面で、デバイスの検出を行うには［Enter］を押します（このカードは自動検出されません）。スキップするには［S］を押します。
4 | 検出が終わると、デバイスが表示されます（デバイスがない場合は表示されません）。ここで <S> キーを押して追加デバイスの指定を行います。
5 | ［その他］を押し、ドライブA:に作成したWindows NT ドライバディスクを挿入します。
6 | 「A:\」を指定し、［Enter］をクリックします。以降は通常のインストール手順に従います。

● Windows NT がインストール済みのシステムにドライバをインストールする場合

次の手順を実行する前に、ハードディスクドライブをコントローラカードに接続しないでください（コントローラカードは接続していても、いなくても、どちらでも構いません）。コントローラカードにハードディスクドライブを接続するには、前もって（既存のハードウェアコントローラによって稼働中の）システムハードディスクドライブにUA-HD66Cドライバをロードする必要があります。

1 | ［スタート］メニューから［設定］を選択します。
2 | ［設定］メニューから［コントロール パネル］を選択します。
3 | ［SCSI アダプタ］アイコンをダブルクリックすると、［SCSI アダプタ］ダイアログボックスが表示されます。
4 | ［ドライバ］を選択し、［追加］をクリックします。
5 | ［ドライバのインストール］ダイアログボックスで［ディスク使用...］をクリックします。
6 | ［フロッピーディスクからのインストール］が表示されたらドライブA:に作成したWindows NT ドライバディスクを挿入し、［OK］をクリックします。
7 | ［ドライバのインストール］ダイアログボックスが表示されたら［System TALKS Inc. UA-HD66C IDE Controller］を選択し、［OK］をクリックします。

ドライバが正しくインストールされると［SCSI Adapter Setup］ダイアログボックスが表示され、「System TALKS Inc. UA-HD66C IDE Controller」がインストールされたことが示されます。コンピュータの電源を落し、ハードディスクドライブをコントローラカードに接続します。

■ Windows 2000

ドライバディスクを作成してください。 作成方法はこちら

● Windows 2000 のインストール中にドライバをインストールする場合

1 | コントローラカードの装着を行った後、コンピュータの電源を投入し、Windows2000のCD-ROMで起動します。
2 | 「Windows 2000 Setup」（以降英語表示）のブルー画面が表示された直後に「F6」キーを押して、ドライバのセットアップ準備をしておきます。
3 | CD-ROMからセットアップに必要なファイルがロードされますので、しばらく待ちます。
4 | マスストレージデバイスのサポートディスクを要求する画面でいったん停止しますので、「S」キーを押します。
5 | ディスク挿入を要求する画面になりますので、作成したWindows2000 ドライバディスクをセットして、「Enter」キーを押します。
6 | 画面中央に「System TALKS UA-HD66C rev.2 Controller」が表示されているのを確認し、「Enter」キーを押します。
7 | サポートされるマスストレージデバイスの「System TALKS UA-HD66C rev.2 Controller」がリストされていることを確認し、「Enter」キーを押します。
8 | セットアップが続行され、「Windows 2000 Professional セットアップ」（以降日本語画面）が表示されると、再度ディスク挿入を要求する画面になりますので、作成したWindows2000 ドライバディスクをセットして、「Enter」キーを押します。（ただしディスクをセットしたままの場合には、ディスク挿入を要求する画面が表示されずに自動的にファイルが読み込まれます。）
9 | 必要なファイルが読み込まれたら、作成したWindows2000 ドライバディスクを取り出して、Windows2000のセットアップを続けます。
10 | 以降は通常のインストール手順に従います。
11 | インストールが完了したら、デバイスマネージャの内容を確認します。
12 | 「SCSIとRAIDコントローラ」のところに、「大容量記憶域コントローラ」というデバイスが2つ（PrimaryおよびSecondary）あります。ハードディスクドライブが接続されていないときには「大容量記憶域コントローラ」が2つとも「×」マークになっていますが、以降の作業を行うと、より詳細なドライバ情報を表示するとともに「×」マークも解消することができます。
13 | まず1つの「大容量記憶域コントローラ」のプロパティを開き、「ドライバの更新」をクリックします。
14 | 「デバイスドライバのアップグレードウィザード」の画面が表示されます。
15 | 「次へ」をクリックし、「ハードウェアデバイスドライバのインストール」の画面において「大容量記憶域コントローラ」が表示されていることを確認して、「デバイスに最適なドライバを検索する」を選択します。
16 | 「次へ」をクリックし、「ドライバファイルの特定」の画面において「検索場所のオプション」で「フロッピーディスク」を選択し、作成したWindows2000 ドライバディスクを入れます。
17 | 「次へ」をクリックし、「ドライバファイルの検索」の画面においてドライバファイルが見つかったことを確認します。
18 | 「次へ」をクリックし、「デジタル署名が見つかりませんでした」の画面が表示されますが、インストールを続行します。
19 | 「はい」をクリックし、「デバイスドライバのアップグレードウィザードの完了」の画面が表示されることを確認します。
20 | 「完了」をクリックし、プロパティを閉じ、コンピュータを再起動するかどうかを尋ねられたら「はい」をクリックします。このときドライブA:からディスクを取り出すことを忘れないでください。
21 | 再起動後に、「新しいハードウェア検索ウィザードの開始」が表示されますので、15～20を繰り返します。
22 | もう一度再起動後に、デバイスマネージャの「SCSIとRAIDコントローラ」のところに、「System TALKS Inc. UA-HD66C rev.2 IDE Controller」というデバイスが2つ（PrimaryおよびSecondary）あれば完了です。

● コントローラカードに接続したハードディスクドライブにWindows2000を新規インストールする場合

1 | コントローラカードの装着とハードディスクドライブの設定・取付・ケーブルの接続を行った後、コンピュータの電源を投入し、Windows2000のCD-ROMで起動します。
2 | 「Windows 2000 Setup」（以降英語表示）のブルー画面が表示された直後に「F6」キーを押して、ドライバのセットアップ準備をしておきます。
3 | CD-ROMからセットアップに必要なファイルがロードされますので、しばらく待ちます。
4 | マスストレージデバイスのサポートディスクを要求する画面でいったん停止しますので、「S」キーを押します。
5 | ディスク挿入を要求する画面になりますので、作成したWindows2000 ドライバディスクをセットして、「Enter」キーを押します。
6 | 画面中央に「System TALKS UA-HD66C rev.2 Controller」が表示されているのを確認し、「Enter」キーを押します。
7 | サポートされるマスストレージデバイスの「System TALKS UA-HD66C rev.2 Controller」がリストされていることを確認し、「Enter」キーを押します。
8 | セットアップが続行され、「Windows 2000 Professional セットアップ」（以降日本語画面）が表示されると、再度ディスク挿入を要求する画面になりますので、作成したWindows2000 ドライバディスクをセットして、「Enter」キーを押します。（ただしディスクをセットしたままの場合には、ディスク挿入を要求する画面が表示されずに自動的にファイルが読み込まれます。）
9 | 必要なファイルが読み込まれたら、作成したWindows2000 ドライバディスクを取り出して、Windows2000のセットアップを続けます。
10 | 以降は通常のインストール手順に従います。
11 | インストールが完了したら、デバイスマネージャの内容を確認します。
12 | 「SCSIとRAIDコントローラ」のところに、「大容量記憶域コントローラ」というデバイスが2つ（PrimaryおよびSecondary）あります。ハードディスクドライブが1台のみ接続されている場合には、接続されていない1つの「大容量記憶域コントローラ」が「×」マークになっています。以降の作業を行うと、より詳細なドライバ情報を表示するとともに、「×」マークも解消することができます。
13 | まず1つの「大容量記憶域コントローラ」のプロパティを開き、「ドライバの更新」をクリックします。
14 | 「デバイスドライバのアップグレードウィザード」の画面が表示されます。
15 | 「次へ」をクリックし、「ハードウェアデバイスドライバのインストール」の画面において「大容量記憶域コントローラ」が表示されていることを確認して、「デバイスに最適なドライバを検索する」を選択します。
16 | 「次へ」をクリックし、「ドライバファイルの特定」の画面において「検索場所のオプション」で「フロッピーディスク」を選択し、作成したWindows2000 ドライバディスクを入れます。
17 | 「次へ」をクリックし、「ドライバファイルの検索」の画面においてドライバファイルが見つかったことを確認します。
18 | 「次へ」をクリックし、「デジタル署名が見つかりませんでした」の画面が表示されますが、インストールを続行します。
19 | 「はい」をクリックし、「デバイスドライバのアップグレードウィザードの完了」の画面が表示されることを確認します。
20 | 「完了」をクリックし、プロパティを閉じ、コンピュータを再起動するかどうかを尋ねられたら「はい」をクリックします。このときドライブA:からディスクを取り出すことを忘れないでください。
21 | 再起動後に、「新しいハードウェア検索ウィザードの開始」が表示されますので、15～20を繰り返します。
22 | もう一度再起動後に、デバイスマネージャの「SCSIとRAIDコントローラ」のところに、「System TALKS Inc. UA-HD66C rev.2 IDE Controller」というデバイスが2つ（PrimaryおよびSecondary）あれば完了です。

● Windows 2000 がインストール済みのシステムにドライバをインストールする場合

次の手順を実行する前に、ハードディスクドライブをコントローラカードに接続しないでください（コントローラカードは接続していても、いなくても、どちらでも構いません）。コントローラカードにハードディスクドライブを接続するには、前もって（既存のハードウェアコントローラによって稼働中の）システムハードディスクドライブにUA-HD66Cドライバをロードする必要があります。

1 | コントローラカードの装着を行った後、コンピュータの電源を投入し、Windows2000を起動します。
2 | 「新しいハードウェア検索ウィザードの開始」が表示されます。
3 | 「次へ」をクリックし、「ハードウェアデバイスドライバのインストール」の画面において「大容量記憶装置コントローラ」が表示されていることを確認して、「デバイスに最適なドライバを検索する」を選択します。
4 | 「次へ」をクリックし、「ドライバファイルの特定」の画面において「検索場所のオプション」で「フロッピーディスク」を選択し、作成したWindows2000 ドライバディスクを入れます。
5 | 「次へ」をクリックし、「ドライバファイルの検索」の画面においてドライバファイルが見つかったことを確認します。
6 | 「次へ」をクリックし、「デジタル署名が見つかりませんでした」の画面が表示されますが、インストールを続行します。
7 | 「はい」をクリックし、「新しいハードウェア検索ウィザードの完了」の画面が表示されることを確認します。
8 | 「完了」をクリックし、コンピュータを再起動するかどうかを尋ねられたら「はい」をクリックします。このときドライブA:からディスクを取り出すことを忘れないでください。
9 | 再起動後に、2～8を繰り返します。
10 | もう一度再起動後に、デバイスマネージャの「SCSIとRAIDコントローラ」のところに、「System TALKS Inc. UA-HD66C rev.2 IDE Controller」というデバイスが2つ（PrimaryおよびSecondary）あれば完了です。

● Windows 2000 とドライバをインストールしたハードディスクドライブをコントローラカードに接続する場合

1 | Windows2000とドライバをインストールしたハードディスクドライブをコントローラカードに接続した後、コンピュータの電源を投入し、Windows2000を起動します。
2 | Windows2000が起動した後に、コンピュータを再起動するかどうかを尋ねられたら「はい」をクリックします。
3 | Windows2000が再起動したら完了です。
4 | 再起動後に、デバイスマネージャの「SCSIとRAIDコントローラ」のところに、「System TALKS Inc. UA-HD66C rev.2 IDE Controller」というデバイスが2つ（PrimaryおよびSecondary）あれば完了です。

● Windows 2000 へアップグレードする場合

1 | Windows2000のアップグレードを手順に従って行います。（新規インストールは手順が異なりますので、新規インストール中の再起動後から「●Windows2000の新規インストール中にドライバをインストールする場合」に従って作業を行ってください。）
2 | 途中で「プラグアンドプレイの更新されたファイルの提供」の画面において、「System TALKS Inc. UA-HD66C rev.2 IDE Controller」がリスト表示されますが、ここでは「次へ」をクリックしてアップグレードを進めます。
3 | アップグレードを進めている最中に「アップグレードレポート」の画面が表示されたときには、内容をよく読みます。
4 | さらにアップグレード手順を進めていくと、PCが再起動されます。
5 | 再起動後の「Windows 2000 Setup」（以降英語表示）のブルー画面の途中で、マスストレージデバイスのサポートディスクを要求する画面でいったん停止しますので、「S」キーを押します。
6 | ディスク挿入を要求する画面になりますので、作成したWindows2000 ドライバディスクをセットして、「Enter」キーを押します。
7 | 画面中央に「System TALKS UA-HD66C rev.2 Controller」が表示されているのを確認し、「Enter」キーを押します。
8 | サポートされるマスストレージデバイスの「System TALKS UA-HD66C rev.2 Controller」がリストされていることを確認し、「Enter」キーを押します。
9 | セットアップが続行され、「Windows 2000 Professional セットアップ」（以降日本語画面）が表示されると、再度ディスク挿入を要求する画面になりますので、作成したWindows2000 ドライバディスクをセットして、「Enter」キーを押します。（ただしディスクをセットしたままの場合には、ディスク挿入を要求する画面が表示されずに自動的にファイルが読み込まれます。）
10 | 必要なファイルが読み込まれたら、作成したWindows2000 ドライバディスクを取り出して、Windows2000のセットアップを続けます。
11 | 以降は通常のインストール手順に従います。
12 | アップグレードが完了したら、デバイスマネージャの内容を確認します。
13 | 「SCSIとRAIDコントローラ」のところに、「大容量記憶域コントローラ」というデバイスが2つ（PrimaryおよびSecondary）あります。ハードディスクドライブが1台のみ接続されている場合には、接続されていない1つの「大容量記憶域コントローラ」が「×」マークになっています。以降の作業を行うと、より詳細なドライバ情報を表示するとともに、「×」マークも解消することができます。
14 | まず1つの「大容量記憶域コントローラ」のプロパティを開き、「ドライバの更新」をクリックします。
15 | 「デバイスドライバのアップグレードウィザード」の画面が表示されます。
16 | 「次へ」をクリックし、「ハードウェアデバイスドライバのインストール」の画面において「大容量記憶域コントローラ」が表示されていることを確認して、「デバイスに最適なドライバを検索する」を選択します。
17 | 「次へ」をクリックし、「ドライバファイルの特定」の画面において「検索場所のオプション」で「フロッピーディスク」を選択し、作成したWindows2000 ドライバディスクを入れます。
18 | 「次へ」をクリックし、「ドライバファイルの検索」の画面においてドライバファイルが見つかったことを確認します。
19 | 「次へ」をクリックし、「デジタル署名が見つかりませんでした」の画面が表示されますが、インストールを続行します。
20 | 「はい」をクリックし、「デバイスドライバのアップグレードウィザードの完了」の画面が表示されることを確認します。
21 | 「完了」をクリックし、プロパティを閉じ、コンピュータを再起動するかどうかを尋ねられたら「はい」をクリックします。このときドライブA:からディスクを取り出すことを忘れないでください。
22 | 再起動後に、「新しいハードウェア検索ウィザードの開始」が表示されますので、16～21を繰り返します。
23 | もう一度再起動後に、デバイスマネージャの「SCSIとRAIDコントローラ」のところに、「System TALKS Inc. UA-HD66C rev.2 IDE Controller」というデバイスが2つ（PrimaryおよびSecondary）あれば完了です。


Windows95を使用の場合

パソコンの設定

■ ほとんどのパソコンの場合

起動順序の設定

パソコンが起動するときに、インターフェイス上の起動ドライブを探しに行きます。
探しにいくインターフェイスの順番のうち、最初に存在したデバイスから起動を試みます。
デバイスが存在しないと、次のインターフェイスを探しに行きます。
また、起動ドライブがCドライブになりますので、Windowsも起動ドライブにしかインストールできません。

ほとんどのパソコンは次の順序になっています。

1 | FDD
2 | IDE（オンボード）
3 | SCSI

このパソコンに本コントローラカードを接続すると次のような順序になります。

1 | FDD
2 | IDE（オンボード）
3 | SCSI
4 | UA-HD66C

つまり、次のことが言えます。

オンボードにハードディスクドライブが接続されていると、
コントローラカードのハードディスクドライブからは起動できない。
また、Windowsもインストールできない。

コントローラカードのハードディスクドライブから起動したい場合は、次の方法をとります。

方法1 | オンボードにハードディスクドライブを接続しない。ケーブルをオンボードからコントローラカードのセカンダリ･コネクタに接続しなおす。
方法2 | パソコンのBIOS設定を変更し、起動順序（HDD Sequence）の設定を、IDE から SCSI または Add on card に変更する。 パソコンにより名称が異なる場合があります。

SCSIカード（オンボードを含む）が接続されている場合は、SCSIカードのBIOS設定を変更し、Boot ROM の機能をDisabledにします。
（DisabledにしてもSCSIカードは動作します）

不要なインターフェイスを無効にする

ハードディスクドライブをオンボードからコントローラカードに接続しなおしたら、オンボードのコネクタには何も接続されていない状態になります。
何も接続されていないのに、リソースを使用しているのは無駄です。

一般に、オンボードのプライマリにはハードディスクドライブが、セカンダリにはCD-ROMドライブが接続されています。
ハードディスクドライブをコントローラカードに接続したら、セカンダリに接続されているケーブルをオンボードのプライマリに接続しなおします。
次に、パソコンのBIOS設定で、IDE Controller の設定を Both から Primary に変更します。パソコンにより名称が異なる場合があります。
このことで、セカンダリ IDEが使用不可になり、IRQ15 が他のインターフェイスやカードを使用するために開放されます。

■ 一部のパソコンの注意点

一部のパソコンで、オンボードにハードディスクドライブが接続されていないと、パソコンが起動しなかったり、時間がかかる場合があります。
この場合は、オンボードのハードディスクドライブをそのまま接続しておき、上の方法2を実行してください。


ドライバディスクの作成

こちら側のウィンドウをクリックしてからブラウザの印刷ボタンをクリックしてください。

ドライバディスクの作成方法

WindowsNTおよびWindows2000用のドライバは、このディスクのフォルダ内にあります。
このままですとインストールができませんので、フォルダの中にあるファイルを新しいFDにコピーしてドライバディスクを作成する必要があります。

1 | 新しいフォーマット済みFDを用意します。
2 | 本ディスク内の「NT40」または「W2000」のフォルダを、ハードディスクドライブまたはデスクトップにコピーします。（NT40はWindowsNT4.0用、W2000はWindows2000用です）
3 | FDを新しいFDに入れ替えます。
4 | コピーされたフォルダを開き、中にある全てのファイルを新しいFDにコピーしてドライバディスクを作成します。 フォルダごとコピーしないでください。 全てのファイルが表示される設定にしておかなければいけません。 方法は、「スタート」-「プログラム」-「エクスプローラ」を起動して、メニューから「表示(V)」-「フォルダオプション」-「表示」を開き、ファイルの表示項目で「全てのファイルを表示する」にチェックを入れます。 また、「登録されているファイルの拡張子は表示しない」のチェックは外してください。


使用方法

領域確保とフォーマット

新しいHDDは領域確保（パーティション分け）と、フォーマット（初期化）をしなければいけません。

この作業を行うとHDDの内容は全て消去されます。十分ご注意ください。

Windows95/98の場合

1.　「スタート」-「プログラム」-「MS-DOSプロンプト」を実行します。

2.　FDISK とタイプしenterキーを押して実行します。

3.　現在のドライブの変更をして、該当するドライブに切り替えます。
       設定するドライブを間違えないでください

4.　基本MS-DOS領域を作成します。

5.　画面の指示に従いFDISKを終了してください。

6.　Windowsを再起動させます。

7.　マイコンピュータにドライブアイコンが表示されますので、それを選択し、フォーマットを実行します。

8. もう一度再起動します。

WindowsNTの場合はディスクアドミニストレータで設定します。


トラブルシューティング

こちら側のウィンドウをクリックしてからブラウザの印刷ボタンをクリックしてください。

最新のBIOSやドライバに更新するには

ホームページのサポートにアクセスしてください。

システムのデバイスマネージャにカードが2つ登録されている。

正常です。Primary用 と Secondary用 の2つが登録されます。

Windowsの起動前、または起動中に止まってしまう。その１

IRQが重複していると、このような現象が現れる場合があります。

PCのBIOS設定で、PCIスロットやUSB等のIRQ割り当て設定で、通常のAUTOから全て手動でIRQを割り当ててください。
一般に空いているIRQは5,9,10,11です。

使用していないUSBや、赤外線通信、オンボードIDEなどはdisabledにしてみてください。
オンボードIDEをdisabledにすると、IRQ14(Primary)、15(Secondary)も空きます。

Windowsの起動前、または起動中に止まってしまう。その２

その１で、IRQの手動割り当てができないパソコンの場合は、次のようにしてください。

  1.　電源を切り、ビデオカード（マザーボードに付いている場合もあります）とUA-HD66C以外の全てのカードを取外します。

  2.　サウンド機能やUSB機能がマザーボードに搭載されている場合は、BIOS設定などで機能を停止(disabled)してください。（方法に付いてはパソコンの説明書を見るかパソコンメーカーに問合せください。）

  3.　この状態で、Windowsを起動させ、UA-HD66Cのドライバを手順に沿ってインストールします。

  4.　2回の再起動が終わりインストールが完了したら、電源を切り、取外したカードやBIOSで停止した機能を元に戻します。

  5.　完了です。

Windowsの起動前、または起動中に止まってしまう。その３

BIOSの初期化がうまくいかないと、このような現象が現れる場合があります。

PCIスロットを他の場所に挿入しなおして試してください。

Windowsの起動前、または起動中に止まってしまう。その４

オンボードのIDEコントローラと共存できないパソコンがあります。
パソコンのBIOS設定で、オンボードIDE機能と、HDDのパラメータ設定を無効にしてください。

AWARD BIOSの例　（他のBIOSメーカーの場合は、相当する項目を変更します）

・STANDARD CMOS　SETUP で
      Primary Master から　Secondary Slave までの全てのTYPEをNoneにします。

・CHIPSET FEATURES SETUP で
      Onboard PCI IDE Enabled　をDisableにしてください。

Windows98を起動して、デバイスマネージャを開き、ハードディスクコントローラのプロパティを開きます。
設定タグを選び、デュアルIDEチャンネルの設定をIDEチャンネルを使用不可にするに変更します。

Windowsの起動前、または起動中に止まってしまう。その５

PCのBIOSを最新のものにアップデートしてください。

Windowsの起動前、または起動中に止まってしまう。その６

マザーボードによって、Ultra ATA プロトコルで問題が発生するものがあり、Windowsのインストールが正常に行なえないものがあります。
この場合は、UA-HD66Cの設定メニューで、モードを MW 2 または PIO4 にしてください。

起動FDまたはDOSで、カードに接続したCD-ROMドライブが認識されない。

起動FD（ディスク）やDOS上では、CD-ROMドライブを動作させるためにDOS用のデバイスドライバ（各ドライブメーカーから提供されています）を使用します。
一般に、このドライバは自社のCD-ROMドライブを認識する際に、オンボードIDEのアドレス（場所）のみを探します。つまりカード上に接続されているCD-ROMドライブはアドレスがPCIバス上になりますので、認識されません。
この環境で使用される場合は、CD-ROMドライブをオンボードIDEに接続する必要があります。

起動FDで、オンボードに接続したCD-ROMドライブが認識されない（config.sysを読込まない）。

DELL社のパソコンで確認されている現象です。他のパソコンに付いては今のところ報告されていません。
CD(DVD)-ROMドライブに、ブート可能なCD-ROMディスクが挿入されたまま起動すると、上記のような現象が起きる場合があります。
これは、FDやHDDから起動するのにもかかわらず、パソコンBIOSがCD-ROMのブート領域を確保したまま開放しないという問題が引き起こしていると推測できます。

対策としては、CD-ROMからブートさせない場合は、ブート可能なCD-ROMディスクを入れないようにしてください。
CD-ROMからブートさせる場合は、従来の使用方法で問題なく起動し、本カードも認識します。
あくまでFDから起動させる場合に発生する問題です。

HDDがUltraATA66に認識されない。ドライブの動作がおかしい。

HDDのモード設定を変更を必要とする場合があります

HDDによっては、ユーティリティソフトなどを使用して、Ultra66ATA設定に変更しなければいけない機種があります。
また、HDDのROM更新を必要とする場合もあります。
各HDDメーカーのホームページにアクセスして、事前に確認しておいてください。
この点に付きまして、当社HDD製品以外に関してはサポート致しかねます。各HDDメーカーまたは代理店に問い合わせください。

ユーティリティソフトやROM更新をする場合は、一般にオンボードのIDEにHDDが接続されている必要があります。
当カードに接続した場合、ソフトはHDDを認識しません。

ドライバを完全に消す方法（Windows98）

通常はアプリケーションの追加と削除で実行します。

完全に削除するには、エクスプローラを起動して、次の3つのファイルを削除してください。

ファイルのある場所 |  |  |  |  | 消すファイル
マイコンピュータ － | C: － | Windows － | Inf － | Other － | System TALKS Inc. UAHD66C2
 |  |  | System － | Iosubsys － | Hptpwr.vxd
 |  |  |  |  | Hpt366.mpd

全てのファイルが表示される設定にしておかなければいけません。
方法は、「スタート」-「プログラム」-「エクスプローラ」を起動して、メニューから「表示(V)」-「フォルダオプション」-「表示」を開き、ファイルの表示項目で「全てのファイルを表示する」にチェックを入れます。
また、「登録されているファイルの拡張子は表示しない」のチェックは外してください。

ベンチマークテストで測定してもいい結果が出ない

UA-HD66Cのパフォーマンスを数値化するには、実作業に近い形で動作させ、計測してください。
例えば、アプリケーションの起動、ファイルのオープン、大きなファイルのコピーなどです。
単なるリードライトのベンチマークテストプログラムでは、66の速さを表現できません。

ベンチマークテストプログラムを使用する場合は、Winbench99をお薦めします。
このプログラムはダウンロードするには少し大きいですが、実作業でのパフォーマンスを測定することができます。http://www1.zdnet.com/zdbop/winbench/winbench.html

リムーバブルケースにHDDを入れて使いたい

簡単にHDDの交換ができるリムーバブルケースが売られていますが、現在販売が確認されているものは全て40pin仕様の物です。
ケースに入れて使用しますと、正しくデータ転送が行われません。
また、ファイルを壊す可能性もありますので、絶対にケースに入れないようにしてください。
どうしてもケースに入れる必要がある場合は、付属の80pinケーブルを使用せず、40pinのIDEケーブルを使用してEIDEとして使用ください。

今後、80pinタイプのケースが出てくる可能性もありますが、ケースに入れた状態での動作保証は致しかねます。
必ずHDDをケーブルに直接接続してください。

SCSIカードと共存した場合の起動順序

UA-HD66Cの起動順序は一般にSCSIの次になります。

例えば、元々IDEとSCSIのHDDが2台あり、それぞれシステム（OSがインストールされている）が入っている場合を考えます。
パソコンのBIOS設定で、IDE→SCSIの順に設定してあれば、パソコンはIDEのHDDから起動します。
この状態にUA-HD66Cを組込み、IDE HDDをUA-HD66Cに接続しなおした場合は、SCSI→IDE(UA-HD66C) となり、パソコンはSCSIから起動してしまいます。
IDE(UA-HD66C)から起動したい場合は、SCSIのboot BIOSをdisabledにしてください。
boot BIOSをdisabledにしても、Windowsがドライバを組込みますのでSCSIカードは問題なく使用できます。

システムに破損したデータが含まれるか、断続的に動作が停止するか、またはその両方が発生する。

システムCPUにオーバクロッキングが行われています。ULTRA ATA/66 コントローラカードではオーバクロッキングはサポートされません。またPCIバスのクロック周波数が33MHzに設定されていることも確認してください。


サポート依頼

メールでサポートを依頼される場合は、このページに下記の内容を全て記入の上、送信してください。
メール送信の方法はここをクリックしてください。
通常のメールに同内容を記入していただいても構いません。
FAXでサポートを依頼される場合は、このページを印刷してください。
下記に全て記入の上、販売店の領収書またはレシートを添付して、FAXで送付ください。

メール送信　　 FAX ： 03-3639-0168

全て正確に記入ください

型名 | UA-HD66C Rev.2.1
お名前

e-mail
会社名
ご住所 〒
TEL
FAX
購入日 | 　　　　年　　月　　日
購入店
使用パソコン
（マザーボード） 		メーカー：　　　　　　　　　　型番：

BIOSメーカー： AWARD ・Phoenix ・ AMI ・ その他

リビジョン（日付）：rev.　　　　　　　　19 年 月　日
使用OS
接続機器 ○HDD、CD-ROMなどIDE機器

○カード類
トラブル内容 確認：□ トラブルシューティングの内容を全て試しました。
       □ ホームページの最新情報を確認しました。

接続状況：(略 Primary=Pri, Secondary=Sec, Master=MS, Slave=SL)
  以下に必ず記入してください
              例：　Pri MS = 種類 HDD　メーカー IBM　型番 DJNA-31800
  オンボードIDE　Pri MS =種類　　　　　メーカー　　　　　型番
                          SL =種類　　　　　メーカー　　　　　型番
                    Sec MS =種類　　　　　メーカー　　　　　型番
                          SL =種類　　　　　メーカー　　　　　型番
  UA-HD66C2　　Pri MS =種類　　　　　メーカー　　　　　型番
                          SL =種類　　　　　メーカー　　　　　型番
                    Sec MS =種類　　　　　メーカー　　　　　型番
                          SL =種類　　　　　メーカー　　　　　型番

内容：
  □ 画面に何も（ロゴも文字も全く）表示されなくなった。
  □ UA-HD66C rev.2... のブルーバック画面が表示されないままシステムが停止している。
  □ UA-HD66C rev.2... のブルーバック画面が表示されないままシステムが進行してしまう。
  □ UA-HD66C rev.2... のブルーバック画面が表示され、HDDを認識しないままシステムが停止している。
  □ UA-HD66C rev.2... のブルーバック画面が表示され、HDDを認識しないままシステムが進行してしまう。
  □ UA-HD66C rev.2... のブルーバック画面が表示され、HDDを認識し、BIOS installed の文字が表示されたまま、システムが停止している。
  □ UA-HD66C rev.2... のブルーバック画面が表示され、HDDを認識した後、画面から文字が消え、そのままシステムが停止している。
  □ UA-HD66C rev.2... のブルーバック画面が表示され、HDDを認識した後、画面から文字が消え、Windowsロゴ画面が表示された後、システムが停止している。
  □ Windows起動中に次のエラーメッセージが表示される。
          メッセージ最後の行から5行分を記入：

  □ Windowsの起動はできるが、デバイスマネージャで！マークが付いている。
  □ その他
                              の画面の後、本来なら　　　　　　　　　　　　 の画面が表示されるはずですが、　　　　　　　　　　　 のようになっている。

  □ 意味がわからない
        マニュアル、またはトラブルシューティングの、　　　　　　　　　　　 と書いてあるところが、私のパソコンの場合、　　　　　　　　　　　 になっている。この場合、　　　　　　　　　　　 と理解（設定）してよいか。


ユーザー登録

ユーザー登録をしてください。下記に記入の上、販売店の領収書またはレシートを添付の上、FAXで送付ください。

FAX ： 03-3639-0168

全て記入ください

型名 | UA-HD66C Rev.2.1
お名前 |
e-mail |
会社名 |
ご住所 | 〒
TEL |
FAX |
購入日 | 年 月 日
購入店 |
使用パソコン （マザーボード） | メーカー： 型番： BIOSメーカー： AWARD ・Phoenix ・ AMI ・ その他 リビジョン（日付）：rev. 19 年 月 日
使用OS |
接続機器 | ○HDD、CD-ROMなどIDE機器 ○カード類

販売店の領収書またはレシートを添付してください。


設定メニュー

UA-HD66C 設定メニュー

BIOS v.1.20から、設定メニューが追加されました。

1. | 起動時に、ブルーバックの画面が出ます（UA-HD66C HDD認識画面）。 画面が表示されている間に、Ctrl + H キーを押します。
2. | UA-HD66C 設定画面が表示されます。
3. | 設定する項目に移動して、設定を変更します。
4. | F1 キーを押すと、設定メニューが終了します。

キーの説明

← → ↑ ↓ | カーソルを移動します。
PageUp/PageDown | 設定値を変更します。
Enter | 値を設定します。
F1 | 前画面に戻ります。メインメニューで押すと変更を保存して設定メニューが終了します。

項目の説明

   SET DEVICE MODE: HDDなどのデバイスの動作モードを変更します。
通常は自動認識されますので変更は不要です。
DMA転送などで問題が発生するデバイスの場合は、DMA転送の低速度のものや、PIOモードに変更します。
設定を変更したら、Enter キーを押してメインメニューに戻り、すぐにF1キーを押して保存終了してください。
UDMA | 4 | 66MB/s Ultra DMA転送のモード
 | 3 | 48MB/s Ultra DMA転送のモード
 | 2 | 33MB/s Ultra DMA転送のモード
MW DMA | 2 | 16.7MB/s マルチワードDMA転送のモード
 | 1 | 13.3MB/s マルチワードDMA転送のモード
 | 0 | 4.2MB/s マルチワードDMA転送のモード
PIO | 4 | 16.7MB/s PIO転送のモード
 | 3 | 11.1MB/s PIO転送のモード
 | 2 | 8.3MB/s PIO転送のモード
 | 1 | 5.2MB/s PIO転送のモード
 | 0 | 3.3MB/s PIO転送のモード

   SELECT BOOT SEQUENCE: 起動ドライブを変更します。
カーソルを合わせたドライブが起動ディスクになり、Enter キーを押すとメインメニューに戻り、F1キーを押すと設定が保存されます。

設定情報は、Primary MasterのHDDに記録されます。HDDを交換した場合は、再度設定してください。


目　次

↓クリックしてください

はじめに

Windows95(OSR1)を使用の場合

ジャンパー設定

HDDのモード設定

ハードウェアのインストール

パソコンの設定

OSへのインストール

フォーマット

設定メニュー

トラブルシューティング

サポート依頼

ユーザー登録

ホームページへ